Page 10 of 15 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 149
    1. WBColors Theme Updated. Details »»

      WBColors Theme Updated.

      Version: 1.0.3, by (Administrator/Coder/Designer) renlok is offline
      Developer Last Online: Jul 2014 Show Printable Version Email this Page
      Category:
      WeBid Version: 1.0.3, 1.0.2, 1.0.1, 1.0.0 Rating:  (5 votes - 5.00 average) Installs: 161
      Released: 27-01-2011 Last Update: 11-08-2011 Downloads: 5557
      Supported Re-useable Code Code Changes Additional Files
      Translations

      All credit goes to Alcor http://www.webidsupport.com/forums/s...WBColors-Theme

      Updated for v1.0.3

      The files:
      WBColors.zip - for WeBid versions 1.0.0, 1.0.1, 1.0.2
      WBColors 1.0.3.zip - for WeBid versions 1.0.3




      To install download attached file and read readme.txt for instructions

      NOTE: I did this update fairly quickly in maybe 1/2 hours if I've f'ed something up please post in the comments

      Also remember to Click Installed!!

      Download Now


      Show Your Support

      • If you like this modification support the author by donating.
      • This modification may not be copied, reproduced or published elsewhere without author's permission.
  1. #92
    Senior Member/Coder/Designer
    Join Date
    Dec 2009
    Posts
    1,107

    Default

    extract theme file and read the install text
    Last edited by Dahlsvarehus.com; 10-05-2012 at 08:55 AM.

  2. #93

    Default

    Where is the file to extract. Everything I click brings me here

  3. #94
    Senior Member/Coder/Designer
    Join Date
    Dec 2009
    Posts
    1,107
    Last edited by Dahlsvarehus.com; 10-05-2012 at 08:55 AM.

  4. #95
    Super Moderator/Coder/Designer nay27uk's Avatar
    Join Date
    Nov 2009
    Location
    Leicester, UK
    Posts
    3,308

    Default

    Quote Originally Posted by DMR View Post
    Where is the file to extract. Everything I click brings me here
    you should try looking, look above you will see in big black bold text the words
    Download Now

    Underneath that are two files they are the download

  5. #96

    Default

    themes/wbcolors

    globalheader.tpl

    line 114 needs changing from <FORM NAME="login" ACTION="{SITEURL}login.php" METHOD="post">

    to
    <FORM NAME="login" ACTION="{SITEURL}user_login.php" METHOD="post">

    also in themes/wbcolors

    home.tpl

    line 80 needs changing from

    <FORM NAME="login" ACTION="{SITEURL}login.php" METHOD="post"><table width="100%" border="0" cellspacing="0" cellpadding="0">

    to
    <FORM NAME="login" ACTION="{SITEURL}user_login.php" METHOD="post"><table width="100%" border="0" cellspacing="0" cellpadding="0">
    Last edited by carls1976; 07-05-2012 at 06:31 AM.

  6. #97

    Default

    none of those errors show on my install i would suggest you compare the original files with the ones you have changed a good program for this is beyond compare they have a free trial here http://www.scootersoftware.com/download.php

  7. #98

    Default

    Hi Guys any one know how to remove the converts like this (GBP) from all the pages ??
    Many Thanks

  8. #99
    Super Moderator/Coder/Designer nay27uk's Avatar
    Join Date
    Nov 2009
    Location
    Leicester, UK
    Posts
    3,308

    Default

    Quote Originally Posted by BrunoJMO View Post
    Hi Guys any one know how to remove the converts like this (GBP) from all the pages ??
    Many Thanks
    Lots of editing the PHP files for all the pages you want them removed from

  9. #100
    Senior Member/Coder/Designer
    Join Date
    Dec 2009
    Posts
    1,107

    Default

    i wish people could learn to stay on the topic, this is about wbcolors theme

  10. #101

    Default

    Quote Originally Posted by JensAndree View Post
    New to WeBid and certainly WBColors but not the world of php and acutions.

    Installed on a server yesterday, added WBColor and made a few modifications and now have the following issues:
    Faulty (?) links to login.php - which I've removed.
    Unable to register new users

    When trying to register a new user, and all looks fine, captcha included, this is the error messages in the log:
    Unknown error type: [8] Undefined index: 2__0064 on //test/includes/functions_global.php line 344
    Unknown error type: [8] Undefined index: CAT_TITLE on //test/includes/template.php(165) : eval()'d code line 5
    Unknown error type: [8] Undefined index: CAT_ITEM on //test/includes/template.php(165) : eval()'d code line 5
    Unknown error type: [8] Undefined index: TITLE on //test/includes/template.php(165) : eval()'d code line 5
    Unknown error type: [8] Undefined index: B_LOGIN_BOX on //test/includes/template.php(165) : eval()'d code line 106
    Unknown error type: [8] Undefined index: B_ERRORMSG on //test/includes/template.php(165) : eval()'d code line 6
    Unknown error type: [8] Undefined index: B_BUYSELLER on //test/includes/template.php(165) : eval()'d code line 15

    Any clues?

    I'd rather hear of a simple solution before dissecting the code and rewriting certain parts and then left unable to upgrade to future versions...

    Many thanks in advance!
    Is there an answer to this question? From what I can determine, the registration page is not putting errors msg back on the page, like min user name must be min 6 chars. So you fill in the registration form, make some mistakes, but no msg telling you what the mistakes are.. Any Help would be great - Thanks,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •