Results 1 to 5 of 5
  1. #1

    Default Warning: include(../includes/config.inc.php)

    Thank you very, I thought I did that but it must not have saved when I updated the file.

    The other issue I am having is that the majority of file checks are coming up Found, Unwritable. Is this a server side issue? It seems as though everything has the appropriate permissions. Thank you again for your assistance
    Last edited by Adversetheory; 21-01-2011 at 01:25 PM.

  2. #2

    Default

    Quote Originally Posted by Adversetheory View Post
    Hello I am new to the forum's and have looked through other posts to see if I could resolve the issue on my own.

    Warning: include(../includes/config.inc.php) [function.include]: failed to open stream: No such file or directory in /home/a1170729/public_html/install/functions.php on line 118

    I installed a fresh copy of WeBid, and also took a look at the functions.php to see what was on line 18

    Line 18: include '../includes/config.inc.php';

    I then looked at the config.inc file but it is showing as config.inc.php.new

    I am unsure if my issue is lack of knowledge of if I am doing some incorrect? Any advice or help would be very appreciated.
    This one has been threaded elsewhere in a number of places. Just delete the ".new" bit from the file on your server so that it is just "config.inc.php" then it will execute correctly

  3. #3

    Default

    Thank you very much, I thought I had tried that, It must not have saved when I updated the file name. The only issue I'm having now is under the file checks. The majority are coming up found but unwritable. All of the files server side seem to have the appropriate permissions.

  4. #4

    Default

    Quote Originally Posted by Adversetheory View Post
    Thank you very, I thought I did that but it must not have saved when I updated the file.

    The other issue I am having is that the majority of file checks are coming up Found, Unwritable. Is this a server side issue? It seems as though everything has the appropriate permissions. Thank you again for your assistance
    Sounds like a permissions problem, double check with your hosting company

  5. #5
    Senior Member/Coder/Designer
    Join Date
    Dec 2009
    Posts
    914

    Default

    please add file to thread,
    either it don’t work or i make something wrong when adding the code,

    ok it had changed something now it says
    Code:
    URL file-access is disabled on your server so WeBid is unable to run the version check
    Your Version: 1.0.2
    Current Version: Unknown
    You are running an old version you can download the latest version from here
    Last edited by Dahlsvarehus.com; 17-04-2011 at 05:23 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •