WeBid 1.2 Admin About us page not saving selection

Discussion in 'General Support' started by nay27uk, Jun 3, 2016.

  1. nay27uk

    nay27uk Super Moderator Staff Member

    Joined:
    Nov 24, 2009
    Messages:
    5,566
    Likes Received:
    544
    In WeBid 1.2 when In the admin side under contents tab and selecting about us page from the left menu the radio buttons have no selection defined and selecting one and then submitting the form reverts back to none being selected so nothing is being saved to the database and no link is showing in the footer of the site.

    Bug tracker link HERE

    about.jpg
     
    Last edited: Jun 3, 2016
    david62311 likes this.
  2. timw255

    timw255 Active Member

    Joined:
    Jul 7, 2015
    Messages:
    106
    Likes Received:
    42
  3. nay27uk

    nay27uk Super Moderator Staff Member

    Joined:
    Nov 24, 2009
    Messages:
    5,566
    Likes Received:
    544
    Thanks tim I really must download a new copy from git with all the commits added in and replace all my files on my test server
     
  4. timw255

    timw255 Active Member

    Joined:
    Jul 7, 2015
    Messages:
    106
    Likes Received:
    42
    Check out that link I sent you. That's kept up to date (automatically) by my build server...got tired of re-installing to test. lol

    It only pulls from my fork but...i merge from the official branch often.
     
  5. nay27uk

    nay27uk Super Moderator Staff Member

    Joined:
    Nov 24, 2009
    Messages:
    5,566
    Likes Received:
    544
    OK tim will do mate
     

Share This Page