Webid 1.0.6 Bootsrap HTML 5 Responsive barebone theme 2015-04-28

Webid 1.0.6 Bootsrap HTML 5 Responsive barebone theme

  1. jjjason84

    jjjason84 Donor Donor

    Joined:
    Jun 26, 2012
    Messages:
    702
    Likes Received:
    62
    To get this working on v1.1.1 you will have to do a lot of recoding in the php and tpl because it dose not use the same data in the version 1.1.1
     
  2. Appl Pglng

    Appl Pglng Member Donor

    Joined:
    Mar 12, 2014
    Messages:
    59
    Likes Received:
    6
    I realized that after a long sleepless night. Looks like Im biting more than I can chew. Still, who knows, maybe Ill finish it after a year. :p

    Is there a program you kn0w that compares 2 different files?
     
  3. jjjason84

    jjjason84 Donor Donor

    Joined:
    Jun 26, 2012
    Messages:
    702
    Likes Received:
    62
    I have the bootstrap theme working on a webid v1.1.1 that i been working on and it was a lot of work to get it working on that version.

    http://testing.u-auctions.com/

    and really there no program that can compare the 2 files because the bootstrap was made for v1.0.6 and v1.1.1 has a lot more new codes and pages and pages that was renamed. I think it took me about a week to recode the bootstrap to work on v1.1.1
     
  4. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    RE: Version 1.0

    @Appl Pglng: I think your answer to the illegal offset error is
    here
     
    Last edited: Apr 5, 2014
  5. Appl Pglng

    Appl Pglng Member Donor

    Joined:
    Mar 12, 2014
    Messages:
    59
    Likes Received:
    6
    Thanks for that answer David!

    You know I did ask that question when I was young and didnt know better.

    But Im glad you didnt say (UTFSB!!!). The whole world is a lot better if people ask more questions, (yes, even the stupid ones!), so that people can help them and wed get a lot more fun in the forum!

    :rolleyes:
     
  6. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    RE: Version 1.0

    I shorten the quote so, it wouldn't take up the whole page. Isn't that you on page 16 at answer #160?
     
  7. Appl Pglng

    Appl Pglng Member Donor

    Joined:
    Mar 12, 2014
    Messages:
    59
    Likes Received:
    6
    Yes that was me at 162 when I was young! Here I am at 168 with a lot more knowledge but none the wiser. Hehe.

    But back to the topic.

    Im still not nearer a workable 1.1.1 ver of this. It gets stucked at submitting an item. My eyes are bleeding at sell.php.
     
    jorgepzp likes this.
  8. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    RE: Version 1.0

    I just added this bootstrap package to an existing test page I had that I had in a subfolder of another page. There's lot's of bugs in this theme. I hardly saw any problems with the .tpl theme files. I see a lot of error for the core pages. Mainly because of the common.php not being included correctly like you were talking about. That is an easy one to see the error for because it comes up in the error log.

    A lot of the core php pages are from 2009. I am not exactly sure what pages you need with the core pages. I know there was some code for the drop down for the categories added in the browse.php file so, you will need that one. I wish I could say you could use the original pages in the 1.1.1 version but, I would have to check each page for differences. The ones with this theme are from 2009. It makes me wonder what changes were made on them.

    @Apple pging - In my newly installed bootstrap theme using this mod, I went to go sell something and when I selected the category everything looked good on the select_category.php page until I went to click the SELECT CATEGORY button to move to the next step. The fix is on the page link I mentioned above. I will place the link here again. http://www.webidsupport.com/forums/showthread.php?7011-Illegal-string-offset

    Go down to pani100's answer at #6 and use that code in the cron.php page. Try that code he put up and see if that works for you. This should help you with getting to the sell.php page and also get rid of the Illegal string offset 'fee_type' & 'value` errors that you getting. I saw the illegal string offset error come up everytime I went into my home page. Since I used pani100's code, it's gone. It will also take care a lot of those errors you might of seen when you clicked that SELECT CATEGORY button too. It didn't come up in the error log but, the errors were written all over the sell.php page.

    For the submit button. Change the value from 2 to 3 on line 406 in the sell.tpl theme file. It should be like this.
     
    Last edited: Apr 26, 2014
    jorgepzp and Appl Pglng like this.
  9. Diego F. Coelho

    Diego F. Coelho New Member

    Joined:
    May 29, 2014
    Messages:
    1
    Likes Received:
    1
    Can you make it available? :D
     
    jorgepzp likes this.
  10. leemo

    leemo New Member

    Joined:
    Sep 27, 2013
    Messages:
    4
    Likes Received:
    0
    Great theme been working on the 1.1.1 update but a few things i am stuck on

     
  11. jjjason84

    jjjason84 Donor Donor

    Joined:
    Jun 26, 2012
    Messages:
    702
    Likes Received:
    62
    this theme was for webid version 1.0.6 so if you are trying to install it for version 1.1.1 it will not work correctly and will need a lot of work to getting it to work on webid version 1.1.1
     
  12. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    RE: Version 1.0

    I am stumped. My thumbnails stopped working. I must of changed something somewhere. The Hot Items thumbnails come up fine but, the Next Ending and Latest Auction thumbnails are not showing images in my bootstrap theme. I also tried to switch it to Latin and the same results came with no images. I don't think it's in the home.tpl page because I haven't touched that file in a while and the thumbnail images were always showing before. Here's the code for the home.tpl page:
    I am not sure if I made any adjustments in the .js files that might of caused the images to stop showing. It's weird the Hot Items shows with no problem. I am stumped. I tried a few different things and they didn't work. Does anybody know what file I could of changed by accident that might cause the thumbnails not to show in the Next Ending and Latest Auctions?

    Note: The st is together in the {auc_last.TITLE} on that 10th line down. It's just coming out with a space in this forum.
     
    Last edited: Sep 8, 2014
  13. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    RE: Version 1.0

    Apparently my boostrap index.php page got switched out with the 1.1.1 default one. I could of swore I tried the bootstrap index.php version from the .zip file here. I actually might of and noticed the error on my home page that was coming from the top lines where the common.inc.php should of been just common.php without an include.

    There is tons of codes missing from the default index.php version page like for example there are a few pict_url missing. Oh well, I figured it out now and no worries.
     
  14. dcobain

    dcobain New Member

    Joined:
    Aug 12, 2014
    Messages:
    85
    Likes Received:
    9
    I seen your site. Great work. I am working with the bootstrap theme - try to recode it myself...for a newbie hard work.
    Would you share the trick to get the categorie dropdown working?
    I have spent hours with that....
    Thanks for help
     
  15. dcobain

    dcobain New Member

    Joined:
    Aug 12, 2014
    Messages:
    85
    Likes Received:
    9

    Thanks....solved....the problem was the header.php
     
  16. Barry Hart

    Barry Hart New Member

    Joined:
    Aug 25, 2011
    Messages:
    1
    Likes Received:
    0
    Hope somebody can help me.

    I'm trying to use bootswatch.com to modify this theme.

    When I copy bootstrap.css from bootswatch into my css file it makes changes to the colours etc but also makes the navbar links disappear. Any ideas what I'm doing wrong?
     
  17. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    RE: Version 1.0

    I don't remember too much about this actual theme. Check the admin panel and look at the errors and it might help you. There is lots of things that need fixing in this theme in order to make it work. You might have to go back and review all of the post. I would start with the last posts first and work your way back.
     
    Barry Hart likes this.
  18. harrie

    harrie New Member

    Joined:
    Dec 6, 2014
    Messages:
    2
    Likes Received:
    1
    Hi guys. I love the theme it worked well on 1.0.6 :)

    Quick question, I am running a new site (version 1.1.1) is it supported for 1.1.1? Does it work, do I need to change much?

    Hope you can help!
    Many thanks
    Harrie
     
  19. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    RE: Version 1.0

    It works great in the 1.1.1 theme. Read my post above. Yes, it needs lot's of fixing. You will see the errors pop up in your admin error log. You should be able to fix the problems after you see the errors reported there. Most of the solutions are in this thread but, it's probably best to run a search for the fixes...either that or start from the last page here and work your way back for solutions a lot of us put up.
     
  20. super_st

    super_st Well-Known Member

    Joined:
    Dec 2, 2012
    Messages:
    634
    Likes Received:
    141
    Thought i would give this a try making it work with 1.1.1/1.1.2 but without changing core files. So we will see how it goes, fixed the obvious things so far, and had to remove some small things but will see how it goes :D
     
    jorgepzp likes this.

Share This Page