WBColors Theme Updated. for WebBid 1.0.0

Discussion in 'Themes' started by renlok, Jan 27, 2011.

  1. Bruno Jm

    Bruno Jm Member

    Joined:
    Dec 19, 2012
    Messages:
    135
    Likes Received:
    22
    1st you need to change the header file the link is wrong

    Find this :
    <FORM NAME="login" ACTION="{SITEURL}login.php" METHOD="post">

    Replace with this :

    <FORM NAME="login" ACTION="{SITEURL}user_login.php" METHOD="post">

    About the other erros this is to do with language file
    you need to edit or add them to:

    messages.inc.php

    plus some images are missing like this one:

    themes/WBColors/img/green/green.png

    Try to remove the theme and install it again looks like alot of files are missing

    Hope this helps
     
  2. Christophe Pereira

    Christophe Pereira New Member

    Joined:
    Jan 7, 2013
    Messages:
    6
    Likes Received:
    0
    when you say header you talk about global_header.tpl ?
    i found this in global_header
    <div id="login-wrap">
    <FORM NAME="ulogin" ACTION="{SITEURL}user_login.php" METHOD="post">
    <input type="text" name="username" id="username" size="10" MAXLENGTH="20" value="{L_003}" onfocus="if(this.value=='{L_003}') this.value='';">
    <input type="password" name="password" id="password" size="10" MAXLENGTH="20" value="{L_004}" onfocus="if(this.value=='{L_004}') this.value='';">
    <input type="submit" name="action" value="{L_275}" class="button">
    <!-- IF B_LOGIN_ERROR -->
    <div class="error">{LOGIN_ERROR}</div>
    <!-- ENDIF -->
    </div>

    i try to replace "ulogin" by "login" but its the same result
     
  3. Bruno Jm

    Bruno Jm Member

    Joined:
    Dec 19, 2012
    Messages:
    135
    Likes Received:
    22
    yeah if the code is like it should work don't forget to clear the cache in admin area :D
     
  4. Bruno Jm

    Bruno Jm Member

    Joined:
    Dec 19, 2012
    Messages:
    135
    Likes Received:
    22
    do you use 1.0.3 version of webid or the new one? take a look at my site this is the new version of webid with bootstrap theme .
     
  5. Christophe Pereira

    Christophe Pereira New Member

    Joined:
    Jan 7, 2013
    Messages:
    6
    Likes Received:
    0
    Ok, thanks now menu bar auctions work great but not in French :p

    and f..k cache now after clear cache the user login work great

    Thanks a lot!
     
    Last edited: Jan 22, 2013
  6. Uuganbayar

    Uuganbayar New Member

    Joined:
    Jan 22, 2013
    Messages:
    4
    Likes Received:
    0
    Dear FRIENDs,


    I use a WeBid action system. But i cant any item in story. Because /sell.php page is stopped and only white color in display. Please help me.

    Thank you
     
  7. Bruno Jm

    Bruno Jm Member

    Joined:
    Dec 19, 2012
    Messages:
    135
    Likes Received:
    22
    because you need to add them to the language.inc.php in french
    compare the ones from eng language and see the ones missing in french
     
  8. Juan Zarranz

    Juan Zarranz New Member

    Joined:
    Nov 20, 2012
    Messages:
    17
    Likes Received:
    0
    I have this theme and need to change when you load an auction, the description field, just one box and nothing appears to change the font or size etc, if it brings the original without any thema, can someone help me?
     
  9. Juan Zarranz

    Juan Zarranz New Member

    Joined:
    Nov 20, 2012
    Messages:
    17
    Likes Received:
    0
    if i disable the theme, the description items works ok.
     
  10. Juan Zarranz

    Juan Zarranz New Member

    Joined:
    Nov 20, 2012
    Messages:
    17
    Likes Received:
    0
    i need a static logo without the banners, how do that? thanks
     
  11. styx

    styx New Member

    Joined:
    Jan 3, 2010
    Messages:
    8
    Likes Received:
    0
    Great theme !

    Hello
    Thanks for your theme.
    But I do have a problem , I get this on the frontpage :

    Notice: Undefined index: B_LOGIN_ERROR in D:\EasyPHP 3.0\www\WeBid\cache\tpl_WBColors_home.tpl.php on line 86

    It is next to the login...

    any idea ?
     
  12. sorich

    sorich New Member

    Joined:
    Mar 28, 2013
    Messages:
    1
    Likes Received:
    0
    Hello
    Thanks for your theme.
    I'm now install the WeBid 1.0.6, How to upgrade WBColor theme to 1.06?

    Thank you very much!
     
  13. sergi

    sergi New Member

    Joined:
    Jun 19, 2013
    Messages:
    1
    Likes Received:
    0
    WBcolors installed, but don't see the page. Page in white. Why? Any solution?
     
  14. moxneo

    moxneo New Member

    Joined:
    Jun 25, 2013
    Messages:
    12
    Likes Received:
    0
    Thanks

    OMG Thanks
     
  15. moxneo

    moxneo New Member

    Joined:
    Jun 25, 2013
    Messages:
    12
    Likes Received:
    0
    Any one know how to get the Item text box to look like the default one? it in the Sell.php
     
    Last edited: Jul 6, 2013
  16. mcraneck

    mcraneck New Member

    Joined:
    Sep 4, 2013
    Messages:
    1
    Likes Received:
    0
    i cant

    Hello my friends, i installed the WBcolors theme.

    Is al ready installed the admin panel is working fine but Front panel shows only a white screen..

    Anyone can help me? please, i need to know what is incorrect.

    i uploaded al the theme also i modified the files.

    the only part i dont understand from the README.TXT is this:

    -Open language/EN/messages.inc.php

    Find: ?>
    Add above: require($main_path.'language/'.$language.'/WBCmessages.inc.php');

    i only find (?>) at the end of the page.. there is the place where i need to put the new code?

    thanks for your help.
     
  17. nay27uk

    nay27uk Super Moderator Staff Member

    Joined:
    Nov 24, 2009
    Messages:
    5,573
    Likes Received:
    549
    Its saying what it is saying.

    at the end of the file find the
    PHP:
    ?>
    above it add the code
    PHP:
    require($main_path.'language/'.$language.'/WBCmessages.inc.php');
    so the end of language/EN/messages.inc.php file would now look like this

    PHP:
    require($main_path.'language/'.$language.'/WBCmessages.inc.php'); 
    ?>
     
  18. shayanjameel08

    shayanjameel08 New Member

    Joined:
    Oct 22, 2013
    Messages:
    10
    Likes Received:
    0
    WB color theme have a profesional look kind a seems in internet and web as well
     
    Last edited: Nov 5, 2013
  19. essexrich

    essexrich New Member

    Joined:
    Nov 8, 2013
    Messages:
    1
    Likes Received:
    0
    I don't suppose this works in the 1.1.0 by any chance?

    Many thanks,

    Rich
     
  20. wesinternet

    wesinternet Donor Donor

    Joined:
    Nov 6, 2013
    Messages:
    6
    Likes Received:
    0
    Agree with Rich, it would be great if this theme works for 1.1.0

    does anybody know if it works, maybe someone already tried to use it for 1.1.0 or knows what adjustments are neccessary?

    Any advice would be greatly appreciated, thanks,
    Wes
     

Share This Page