1.0.1 Warning: include(../includes/config.inc.php)

Discussion in 'Install/Upgrade Support' started by Adversetheory, Jan 21, 2011.

  1. Adversetheory

    Adversetheory New Member

    Joined:
    Jan 21, 2011
    Messages:
    2
    Likes Received:
    0
    Thank you very, I thought I did that but it must not have saved when I updated the file.

    The other issue I am having is that the majority of file checks are coming up Found, Unwritable. Is this a server side issue? It seems as though everything has the appropriate permissions. Thank you again for your assistance
     
    Last edited: Jan 21, 2011
  2. auma

    auma New Member

    Joined:
    Jun 18, 2010
    Messages:
    54
    Likes Received:
    2
    This one has been threaded elsewhere in a number of places. Just delete the ".new" bit from the file on your server so that it is just "config.inc.php" then it will execute correctly
     
  3. Adversetheory

    Adversetheory New Member

    Joined:
    Jan 21, 2011
    Messages:
    2
    Likes Received:
    0
    Thank you very much, I thought I had tried that, It must not have saved when I updated the file name. The only issue I'm having now is under the file checks. The majority are coming up found but unwritable. All of the files server side seem to have the appropriate permissions.
     
  4. auma

    auma New Member

    Joined:
    Jun 18, 2010
    Messages:
    54
    Likes Received:
    2
    Sounds like a permissions problem, double check with your hosting company
     
  5. Guest

    Guest Guest

    please add file to thread,
    either it don’t work or i make something wrong when adding the code,

    ok it had changed something now it says
    Code:
    URL file-access is disabled on your server so WeBid is unable to run the version check
    Your Version: 1.0.2
    Current Version: Unknown
    You are running an old version you can download the latest version from here 
     
    Last edited by a moderator: Apr 17, 2011

Share This Page