Version 1.1.2 (1.2.2) Suspended user when fees are set to 0

Discussion in 'General Support' started by mike1880, Sep 29, 2017.

  1. mike1880

    mike1880 New Member

    Joined:
    Sep 27, 2017
    Messages:
    9
    Likes Received:
    0
    I have been testing the installation and getting to know my way around both the admin and front end of the site as sample customers.
    I have set the fee parameters to items under $50 have zero fees.
    I conducted a test 24 hour auction and made the item sell for $21.00 by closing the auction. I now have a user who is suspended because he was the winner of the item (Again under the threshold for a fee to be charged) I am using live fees not balance.
    I am wondering if is because I prematurely ended the auction? I thank in advance anyone who can shed some light on this... mean time I will try a listing as a buy it now item and set the price to 20 and see if i can get it to do the same thing again.
     
  2. mike1880

    mike1880 New Member

    Joined:
    Sep 27, 2017
    Messages:
    9
    Likes Received:
    0
    I also figured it may be due to there being a set of cells in the final price area of the fee page in admin that listed the range 0.00 to $50.00 with a fee of 0.00 flat. Corrected this by deleting the row of cells and cleared cache with no change to the suspension. It just askes the user to go and pay a 0.00 balance debt on a page that has no payment gateway or other options.
     
  3. Kestutis

    Kestutis New Member

    Joined:
    Feb 20, 2019
    Messages:
    4
    Likes Received:
    0
    Did you ever find a solution to this? I have the same problem now.
     

Share This Page