Bootstrap 3 Theme 1.1.1/1.1.2

Responsive webid theme

  1. alalia

    alalia New Member

    Joined:
    Sep 10, 2016
    Messages:
    3
    Likes Received:
    0
    anyone can tell me the adjustments so it can work on latest webid version . i am getting an error in template file
     
  2. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    Errors get reported as being in the template.php file but, most of the time it's not on that page. The error reported might say something about a string being undefined. What does your error say? Can you share it with us leaving out your domain information and other sensitive information please?
     
  3. alalia

    alalia New Member

    Joined:
    Sep 10, 2016
    Messages:
    3
    Likes Received:
    0
    Unknown error type: [8] Undefined index: HTTPS on /home/akali1/public_html/header.php line 29
    Unknown error type: [8] Undefined index: LOADCKEDITOR on /home/akali1/public_html/includes/template/Template.php(163) : eval()'d code line 32
    Unknown error type: [8] Undefined index: LOADCKEDITOR on /home/akali1/public_html/cache/tpl_bootstrapthree_global_header.tpl.php line 32
     
  4. alalia

    alalia New Member

    Joined:
    Sep 10, 2016
    Messages:
    3
    Likes Received:
    0
    Unknown error type: [8] Undefined index: HTTPS on /home/akali131/public_html/header.php line 29
    Unknown error type: [8] Undefined index: LOADCKEDITOR on /home/akali1/public_html/includes/template/Template.php(163) : eval()'d code line 32
    Unknown error type: [8] Undefined index: LOADCKEDITOR on /home/akali1/public_html/cache/tpl_bootstrapthree_global_header.tpl.php line 32
     
  5. david62311

    david62311 Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    2,161
    Likes Received:
    247
    That error I believe was fixed with an update done on August 14th. That's an old error and has been fixed. The code to fix the header.php page has been updated.

    This used to be in the header.php page a while ago. I would recommend for both errors to just replace the header.php code with the code found in this link. https://github.com/renlok/WeBid/blob/master/header.php Click the link and when you are on the page click the raw button and copy the code there and paste the code into your header.php page and that hopefully will take care of the errors.

    For this error just clear your cache and that should take of this issue. cache files are temp files so, whenever you see an error in the cache folder, just clear out the cache and almost 10 out of 10 times it will fix the cache error.
     
  6. NozlafAu

    NozlafAu Active Member

    Joined:
    Sep 2, 2015
    Messages:
    158
    Likes Received:
    31
    this is actually included in the 1.2.1 build its called "modern" theme
     
  7. mrfisho

    mrfisho New Member

    Joined:
    Nov 8, 2016
    Messages:
    1
    Likes Received:
    0
    Just installed this version and when I upload new logo I only see the name of the image not the image ? Works fine in Modern and Basic
    Cheers
     
  8. nay27uk

    nay27uk Super Moderator Staff Member

    Joined:
    Nov 24, 2009
    Messages:
    5,573
    Likes Received:
    549
    The modern theme packed in webid already is this theme just renamed to modern and with a lot fixed
     
  9. Shaman

    Shaman Active Member

    Joined:
    Feb 8, 2016
    Messages:
    166
    Likes Received:
    33
    Post this message in header and close the topic. Otherwise, the questions continue...
     
  10. nay27uk

    nay27uk Super Moderator Staff Member

    Joined:
    Nov 24, 2009
    Messages:
    5,573
    Likes Received:
    549
    Good Idea Will add a note now however I cant close the thread as people that are using older versions of WeBid will not be able to ask questions just because it is already part of the latest version of WeBid there are still people that are using a version of WeBid that this theme supports this is why there are Supported Versions of WeBid listed at the top of every Mod and Theme if the Theme or mod page does not state it is for your version of WeBid then it should not be used.
     
  11. joe321

    joe321 Member

    Joined:
    Feb 11, 2018
    Messages:
    47
    Likes Received:
    3
    hi there .. i installed this nice theme but the images on the home page are looking blurred, and in the category images aswell


    how can i fix this please ?
     
  12. joe321

    joe321 Member

    Joined:
    Feb 11, 2018
    Messages:
    47
    Likes Received:
    3
    i fixed this sorry but forgot how, i get busy sorry.

    thank you anyways.
     

Share This Page