0.8 (SVN revisions)

Discussion in 'Testers' started by renlok, Aug 14, 2009.

  1. ekhelp

    ekhelp New Member

    Joined:
    Sep 3, 2009
    Messages:
    41
    Likes Received:
    0
    Maybe I did it wrong or something

    I replaced this in register.php
    '" . ((empty($DATE)) ? $DATE : 0) . "',

    with
    '" . $system->cleanvars($date) . "',

    did you do anything else to get this to work?

    this did not work for me, using R 188
     
  2. paditur

    paditur New Member

    Joined:
    Jul 13, 2009
    Messages:
    606
    Likes Received:
    2
    These were my old settings:
    Code:
    		$birth_day = $_POST['TPL_day'];
    		$birth_month = $_POST['TPL_month'];
    		$birth_year = $_POST['TPL_year'];
    		$DATE = $birth_year . $birth_month . $birth_day;
    and
    
    '" . ((empty($DATE)) ? $DATE : 0) . "',
    These are my new settings
    Code:
    		$birth_day = $_POST['TPL_day'];
    		$birth_month = $_POST['TPL_month'];
    		$birth_year = $_POST['TPL_year'];
    		$birthdate = $birth_year . $birth_month . $birth_day;
    		$DATE = $birth_year . $birth_month . $birth_day;
    
    and
    
    '" . $system->cleanvars($birthdate) . "',
     
  3. ekhelp

    ekhelp New Member

    Joined:
    Sep 3, 2009
    Messages:
    41
    Likes Received:
    0
    paditur thanks for your help
    It works I was doing it wrong

    and especially thanks to pragakhan
    for providing this fix.
     
  4. Box Lot

    Box Lot Super Moderator Staff Member Developer

    Joined:
    Dec 18, 2008
    Messages:
    2,623
    Likes Received:
    167
    0.8.2 (r. 190)
    Is this getting integrated via Repository update?

    Not sure if submitted as bug (sorry, can't see Projects at the moment so may be) but still occurs as of r. 190 and birthdate shows as //0.
     
  5. Box Lot

    Box Lot Super Moderator Staff Member Developer

    Joined:
    Dec 18, 2008
    Messages:
    2,623
    Likes Received:
    167
    Pay.php appears to have a misspelling:
    "sequance"
     
  6. pete917

    pete917 New Member

    Joined:
    Nov 19, 2008
    Messages:
    222
    Likes Received:
    0
    I couldnt find this code for the birday in register.php. Has this already been fixed in 0.8.2?
     
  7. ekhelp

    ekhelp New Member

    Joined:
    Sep 3, 2009
    Messages:
    41
    Likes Received:
    0
    When I Re-sync Counters I get

    ErrorArray ( [0] => Array ( [0] => Array ( [0] => ) ) )

    anybody else get this?
     
  8. ekhelp

    ekhelp New Member

    Joined:
    Sep 3, 2009
    Messages:
    41
    Likes Received:
    0
    Can someone please log into your admin and click on Re-sync counters
    and tell me if you get an error message?

    r 191
     
  9. pete917

    pete917 New Member

    Joined:
    Nov 19, 2008
    Messages:
    222
    Likes Received:
    0
    My resync doesnt produce any errors. I am running 0.8.2. I have noticed though that while the counters at the top right of the site change correctly, the counters on the categories on the left do not change correctly. Does anyone else get that?
     
  10. ekhelp

    ekhelp New Member

    Joined:
    Sep 3, 2009
    Messages:
    41
    Likes Received:
    0
    When custom start date set to NO in admin panel, all auctions created,
    are created as closed, R 194.

    In my opinion your jumping way ahead with to many features when so many
    basic Auction functions still do not work correctly. making things so
    tough to find with settings.

    When proxy bidding is set to no, the first bid causes an internal server
    error I could not have explained this any better yet when one forum member
    finally tried to replicate HER admin settings where not even close to what
    I had explained, of cause your not going to find this bug using the wrong
    admin settings. also "its your" server seems to be the default excuse, I
    tested on godaddy and hostway two really big host, it better work on host
    like these if you ever want a following.

    You had the right Idea there was no open source auction script left, and from
    all the revisions I see you really worked hard at this, Please do not be a fool

    The Original PHP Auction Program which was devopled by so many volunteers
    who got screwed it was eventually hijacked and taken over by a few snakes,
    the source was then encoded and is now being sold for a ton of money, go
    visit the site and see for yourself.

    I would also bet these same low life's are in fact on this forum, masquerading
    as helpers and sucking up your hard work like they have done to others, for
    one of their own big buck new relaeases. your getting no real value testing
    or help around here. why release it?

    The reasons most usually go public are for the programming help, bug testing
    etc or donations you are getting very little testing, and no programming help
    at all does that make any sense? plus I know I would never give a dime until
    the Auction stopped giving me an internal server error and closed auctions
    upon creation.

    You should just keep your code private and try to make something for it,
    don't be a fool working for someone else to profit from it.

    PS I still do not how they where able to take the PHP Auction open source
    project and sell it. I guess that means you can do the same if you ever
    wanted to as well.

    I think this has a lot to do with not getting any volunteer programming help.
     
  11. renlok

    renlok Administrator Staff Member

    Joined:
    Oct 20, 2008
    Messages:
    2,858
    Likes Received:
    330
    ok ive fixed the auctions being set up with a start date of jan 1970 and im not sure about the 500 error as i cant reproduce it but ive fixed error minor error on the bids page so hopefully it was one of them causing the error
     

Share This Page