PDA

View Full Version : All Categories view and Internal Server error



Box Lot
11-01-2009, 07:31 PM
Not sure who to blame for this one but don't think it's my server/host per. se. as it is very robust and this may be a result of a longer category list.

They were populated via phpMyAdmin directly and not hand entered via Admin..

All my categories, 9,111 of them!, are successfully loaded (thanks Renlok!) and viewable throughout the site including all sub-categories under their parent categories. Long list but there are longer and not unheard of at all in the auction world.

However, when I click on "all categories" it appears to time out or something and results in a 500 Internal Error. Just to double check, I get the same result if I select "CATEGORY" from breadcrumb menu.

This is the same result if I go to Admin and click "process changes" in the category list.

renlok
11-01-2009, 08:19 PM
i think its the sql thats timing out ive made some edit so replace the file with this and see if it works

Box Lot
11-01-2009, 09:16 PM
Fresh install along with RC9, didn't fix the all category issue.

Admiralper
01-05-2013, 02:05 PM
To Whom It May Concern:

I am having the same problems with only one change. I have only one Category in my Categories list. When I click on it I am getting "Internal Server Error". When I click on all categories I get "internal Server Error". When I try to add a category through the admin page I get the same. When I try to create an auction I get the same at the Category listing. On the AdminCP page the Auction and Contents when I click on them I get the same result.

Any Suggestions???

Box Lot
02-05-2013, 01:34 AM
You really need to post your error logs to determine your issues. Without details others can't tell what's going on.

nay27uk
02-05-2013, 11:57 AM
As box stated post your error logs this will be a server BAD HOSTING problem